復帰戦は完敗、APTと極軸合わせなど

久しぶりに遠征しました。およそ2ヶ月ぶりです。寒いは寒いですが、凍死しそうな寒さはありませんでした。気温はともかく、撮影を継続していないからでしょうか。いろいろと問題がありました……。
まずは、タスクの1番、ED81SIIに笠井のレデューサー0.6xを接続します。ファインダーとの光軸合わせでは、ちゃんとピントが合ってくれた。まずはよし。
次に極軸合わせですが、polemasterの使い方を忘れました(汗)。そのせいでしょうか、その後、極軸に悩まされることになります。
なんとか極軸が合ったようなので、タスクの一つだったAPTを起動します。しゃべるようになったですね。おしゃべりを止めるには右上のスピーカーマークを押す。日本語版で音声ができるなら、萌え系の声優さんになるんだろうか?
さて、ピント合わせですが、バーティノフマスク忘れてきました。ピント合わせはFWHMで行うことに。full width at half maximum、半値全幅って言うんですね。バーティノフマスクほど正確ではないかもしれませんが、まぁ、これでよし。アライメントは問題ありませんでした。
もう空が春だったので、沈みゆくM31の撮影からはじめました。20秒 Gain=300のノータッチガイドでいきます。しばらくすると、被写体が中心からずれているのが分かりました。赤道儀の電源プラグが抜けるトラブルです(汗)。
ここでやらなくていいのに、オヤジさんがSharpcapの極軸合わせが楽だったというのを思い出して、Sharpcapで極軸をあわしてみました。そのまま、今度は同じ設定でバラ星雲を撮影。撮影するごとに被写体がずれてるのが分かります。
polemasterで極軸取り直し。今度はM1を撮りにかかりますが、やっぱりずれます。どうして? ノータッチガイドだからずれるのはわかるけど、あまりにもずれ方が速い。
極軸の取り直しついでで、AVX赤道儀とAPTを結線。ASCOMのドライバもインストールしてあるはずなんだけれども、「Gearタブ」から「Connect Scope」のボタンを押すとAPTがかたまってしまう…。日中に確認することにする。
仕方がないので、マルカリアンチェーンを撮りにかかる。やっぱり動くんだな。どうして? 赤道儀の不具合なんだろうか? 電源は十分で問題ないはず。
いい加減、嫌になったので店じまい。ステライメージ8でM1を現像してみて、気がついた。フィラメントが青い。ベイヤーフィルターがGBRGになっていなかった……。で、RGBに分解後、チャンネルを入れ替えて正しいパレットにする。それがこの画像。本来、広角(625 x .06)で狙う被写体じゃないんだけれど(汗)
m01_r-rgb.jpg
180枚でPlanを作っていたのだけれど、90枚あたりで被写体が目に見えてずれていたので、そこでストップしたことと、流れていないコマが55枚しかなかった。だめですなぁ。
m86.jpg
マルカリアンチェーンというかM86を撮ったのがこちら(眉毛が付いているほうがM86)。ベイヤーフィルターが違っていたのに気付かずに現像したため、青くなってる。こちらも撮影を途中で止めたので全体的に露出不足。
APTのファイル名やフォルダ名をカスタマイズできることを知らなかったので、デフォルトのまま行ってしまったけれど、Tools > APT Settings > File PATHで変更できるのね。次からは問題なし。赤道儀との接続が課題。
極軸合わせがうまくいかなかったのか、赤道儀に不具合なのか分からないので、レデューサーの評価はまだできない感じ。マスクも忘れたしね。
暖かくなってきたら、また、いろいろ挑戦する。

『復帰戦は完敗、APTと極軸合わせなど』へのコメント

  1. 名前:けむけむ 投稿日:2017/03/05(日) 04:48:09 ID:923aa8c2a 返信

    久しぶりに遠征すると、色々おきるってアルアルですねぇ
    遠征行く前に条件は悪くてもベランダで練習して基本動作を身につけるが吉 (^o^)
    昨日、カメラが電源接続してるのに冷却しなくなって大焦り。
    LEDも消灯したまんまだったので、電源プラグのシガープラグをバラしたら、見事断線してました(中華アルアル)。
    ハンダゴテもってないので、手で縛って終わり。ハンダゴテくらいは買わなきゃダメかなぁ…

  2. 名前:オヤジ 投稿日:2017/03/05(日) 07:22:41 ID:152df7efb 返信

    滅多に遠征はやりませんが、初めての所って、どれが北極星か解らない、違う星で極軸合わせ、あります。
    にゃあさんに限って、そんな事は無いと思いますが。(笑)
    ベイヤーフィルターは、2台目を使い始めたとき焦りました。
    もう少し暖かくなったら、AVXとFS60CB持って、出かけてみたいです。
    あっ、近所の農道でOK ですが。(笑)

  3. 名前:にゃあ 投稿日:2017/03/05(日) 16:42:02 ID:6114bcfc5 返信

    けむけむさん、まだまだ基本動作が身についてないです。最近、物忘れが激しいので、チェックリストとか作らないといけないかもしれないです(汗)

  4. 名前:にゃあ 投稿日:2017/03/05(日) 16:45:11 ID:6114bcfc5 返信

    オヤジさん、パターンに恒星が合致していたので、間違いなく北極星でした。ウエイトのバランスが取れてなかったんではとも思ったんですが、そうでもなく……。解決しないようなら販売店に聞いてみます……。

  5. 名前:けむけむ 投稿日:2017/03/05(日) 17:40:00 ID:923aa8c2a 返信

    以前、極軸はバッチリ(なハズ)なのに、アライメント・導入が変だった時は、観測地の緯度経度が腐ってました。
    何かの時に狂う事があるのかも。
    思い当たったのは、ステラナビを望遠鏡接続した時、正しくない観測地データを送り込まれた事だったので、それ以降、プラネタリウムソフトの緯度経度はたまにチェックするようにしてます。

  6. 名前:にゃあ 投稿日:2017/03/05(日) 20:13:55 ID:6114bcfc5 返信

    けむけむさん、観測所の設定が怪しいわけですね。そういえば、Sharpcapと連動するAstro Tortillaというプラネタリウムソフトを入れました。AVXの設定も何かの拍子でいじったのかもしれません。ありがとうございます。確認してみます!

  7. 名前:あぷらなーと 投稿日:2017/03/07(火) 10:36:23 ID:eea9ae095 返信

    久し振りの撮影だと、色々起こりますね。
    ちなみに、私めはゲインテストのため久々にASI1600MCを起動してみたら、sharpcapに認識されなくなってました。でもUSB3をあきらめてUSB2でつなぐとスンナリ。後で原因究明しなきゃ!

  8. 名前:にゃあ 投稿日:2017/03/08(水) 02:00:20 ID:d2a2878e3 返信

    あぷらなーとさんでも不可解な出来事に遭遇するのですね。小さな不具合でも解決策をブログで報告していくと誰かのためになるかもしれないと思いました。実際私もそうやって助けられているので!極軸の件、ちゃんと調べます〜

  9. 名前:らっぱ 投稿日:2017/03/08(水) 11:03:54 ID:a192a776f 返信

    私も山へ行って無駄に時間を使ってしまうのでAPTのチェックリストに「GAINを変えろ」とか「冷却を確認しろ」とか書き込みました、最初の画面に出てうざいんですが忘れ物するよりいいかなと慣れるまでは消さない様にしようと思っています(^_^)v。
    でも自宅から機材を忘れたら駄目ですね、以前バッテリー忘れてけむけむさんの遊びを何もしないで眺めていましたっけ(笑)

  10. 名前:にゃあ 投稿日:2017/03/09(木) 00:14:04 ID:309801bea 返信

    らっぱさん、APTのチェックリストが編集できるのを初めて知りました。ありがとうございます! これでもの忘れ対策になると思います。日本語が通ればなおよしですね〜